Report stuck in processing - Unable to find report content in storage archive

The general issue is resolved. If you are still seeing this, please share a recent commit SHA so we can investigate.

Hi @drazisil I am seeing this with this commit
https://github.com/RcppCore/Rcpp/commit/42496e16968eee58c6e737836410bb8b17f38c27
which is not showing up here
https://codecov.io/gh/RcppCore/Rcpp
(and that is the first after a gap as I had temporarily borked the coverage report creating in my Docker-based Travis run so it would have been the first after a little while).

Edit: It worked fine on the subsequent commit.

Hi @eddelbuettel

Something happened when we tried to fetch the commit from GitHub, the task just…stopped. Can you let me know if it happens again?

It’s been fine since.

This may have been due to me goofing the setting so that updates lapsed for just over three weeks, and this initial load maight have carried ‘too much’ new information?

In any event, it looks fine now. Thanks for looking into it.

1 Like

Still same behavior.
Commit:


Codecov:

Can’t insert travis since “new user can post only two links”, so travis is on main project page under build badge.

Hi @pohmelie

It looks like you uploaded an empty report: https://codecov.io/codecov/v4/raw/2019-12-11/59ABDF249F626F75FA91DA077BA416E6/fa8b1e38e1bbfbdcd5cd04610ceed6806477805b/d52ba709-27bb-4773-b246-b258dc659406.txt

(also, I upgraded your access so the links restriction is removed)

Oh… my bad, I missed pytest coverage generation cli attribute. :man_facepalming:
Now it works, thank you!

1 Like

I’m going to close this thread, since the initial issue was resolved. Please start a new one if you are seeing this message.